<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://coosavalleynews.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://coosavalleynews.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://coosavalleynews.com';var et_post_id='340216';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Shirley Marie Roach, age 80 of Calhoun | Coosa Valley News</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Coosa Valley News &raquo; Feed" href="https://coosavalleynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Coosa Valley News &raquo; Comments Feed" href="https://coosavalleynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Coosa Valley News &raquo; Shirley Marie Roach, age 80 of Calhoun Comments Feed" href="https://coosavalleynews.com/2019/10/shirley-marie-roach-age-80-of-calhoun/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/coosavalleynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><meta content="Extra v.2.29.3" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://coosavalleynews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='pdfemb-gutenberg-block-backend-js-css'  href='https://coosavalleynews.com/wp-content/plugins/pdf-embedder/css/pdfemb-blocks.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='https://coosavalleynews.com/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://coosavalleynews.com/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://coosavalleynews.com/wp-content/themes/Extra/style.css?ver=2.29.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://coosavalleynews.com/wp-includes/css/dashicons.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://coosavalleynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.8' type='text/css' media='all' />
<script type='text/javascript' src='https://coosavalleynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://coosavalleynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://coosavalleynews.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.5'></script>
<script type='text/javascript' src='https://coosavalleynews.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.4.5'></script>
<script type='text/javascript' src='https://coosavalleynews.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.4.5'></script>
<link rel='https://api.w.org/' href='https://coosavalleynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://coosavalleynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://coosavalleynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Mary Marvine Spinks, age76 of Centre' href='https://coosavalleynews.com/2019/10/mary-marvine-spinks-age76-of-centre/' />
<link rel='next' title='Mr. Howard Lester, age 93, of Cedartown' href='https://coosavalleynews.com/2019/10/mr-howard-lester-age-93-of-cedartown/' />
<meta name="generator" content="WordPress 5.2.3" />
<link rel="canonical" href="https://coosavalleynews.com/2019/10/shirley-marie-roach-age-80-of-calhoun/" />
<link rel='shortlink' href='https://wp.me/p7wGiJ-1qvm' />
<link rel="alternate" type="application/json+oembed" href="https://coosavalleynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcoosavalleynews.com%2F2019%2F10%2Fshirley-marie-roach-age-80-of-calhoun%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://coosavalleynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcoosavalleynews.com%2F2019%2F10%2Fshirley-marie-roach-age-80-of-calhoun%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="https://coosavalleynews.com/wp-content/uploads/2019/01/fav.png" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Shirley Marie Roach, age 80 of Calhoun" />
<meta property="og:url" content="https://coosavalleynews.com/2019/10/shirley-marie-roach-age-80-of-calhoun/" />
<meta property="og:description" content="Shirley Marie Roach, age 80 of Calhoun, passed away on Tuesday, October 8, 2019 at Assured Hospice in Cartersville, Georgia. Shirley was born on December 21, 1938 in Gordon County to the late Lawre…" />
<meta property="article:published_time" content="2019-10-11T14:51:36+00:00" />
<meta property="article:modified_time" content="2019-10-11T14:51:43+00:00" />
<meta property="og:site_name" content="Coosa Valley News" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Shirley Marie Roach, age 80 of Calhoun" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<script>
var year = new Date();
year = year.getFullYear();
jQuery(function($){
	$('#footer-info').html('&copy; ' + year + ' Coosa Valley News | <a href="https://masterolive.com/hosting">MASTEROLIVE</a> | Powered by Passion');
});
</script>

<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://coosavalleynews.com/wp-content/cache/et/global/et-extra-customizer-global-1570564784799.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-340216 single-format-standard et_extra et_fullwidth_nav et_non_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_slideInX et_secondary_nav_dropdown_animation_Default et_fixed_nav_hide_logo_image with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header centered">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">

								<!-- ET Trending Button -->
								<a id="et-trending-button" href="#" title="">
									<span></span>
									<span></span>
									<span></span>
								</a>

								<!-- ET Trending Label -->
								<h4 id="et-trending-label">
									TRENDING:								</h4>

								<!-- ET Trending Post Loop -->
								<div id='et-trending-container'>
																											<div id="et-trending-post-331010" class="et-trending-post et-trending-latest">
											<a href="https://coosavalleynews.com/2019/07/silver-creek-mansion-burns/">Second Arrest Made in Silver Creek Mansion Arson Case</a>
										</div>
																			<div id="et-trending-post-339245" class="et-trending-post">
											<a href="https://coosavalleynews.com/2019/09/charlie-culberson-named-finalist-for-roberto-clemente-award/">Charlie Culberson Named Finalist for Roberto Clemente A...</a>
										</div>
																			<div id="et-trending-post-332090" class="et-trending-post">
											<a href="https://coosavalleynews.com/2019/03/missing-child-in-nearby-alabama-found-dead-has-polk-county-ties/">Gruesome Details Released in Death of Amberly Barnett</a>
										</div>
																									</div>
							</div>
							
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/CoosaValleyNews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/CoosaValleyNews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																		<li class="et-extra-social-icon youtube">
									<a href="https://www.youtube.com/channel/UCniDDUynY-Hda9v9lEaimig" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a>
								</li>
																																																																																																																																																																																</ul>
						
						<!-- .et-top-search -->
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="60">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://coosavalleynews.com/" data-fixed-height="57">
							<img data-lazyloaded="1" src="/wp-content/uploads/2019/02/lazyload.jpg" data-src="https://coosavalleynews.com/wp-content/uploads/2019/01/Untitled-1-1.png" alt="Coosa Valley News" id="logo" /><noscript><img src="https://coosavalleynews.com/wp-content/uploads/2019/01/Untitled-1-1.png" alt="Coosa Valley News" id="logo" /></noscript>
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-4037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4037"><a href="https://coosavalleynews.com">Home</a></li>
<li id="menu-item-330122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-330122"><a href="https://coosavalleynews.com/category/floydnews/">News</a>
<ul class="sub-menu">
	<li id="menu-item-330128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330128"><a href="https://coosavalleynews.com/category/floydnews/">Floyd News</a></li>
	<li id="menu-item-330123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330123"><a href="https://coosavalleynews.com/category/bartownews/">Bartow News</a></li>
	<li id="menu-item-330125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330125"><a href="https://coosavalleynews.com/category/gordonnews/">Gordon News</a></li>
	<li id="menu-item-330124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330124"><a href="https://coosavalleynews.com/category/polknews/">Polk News</a></li>
	<li id="menu-item-330126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330126"><a href="https://coosavalleynews.com/category/chattooganews/">Chattooga News</a></li>
	<li id="menu-item-330127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330127"><a href="https://coosavalleynews.com/category/cherokeenews/">Cherokee News</a></li>
	<li id="menu-item-330673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330673"><a href="https://coosavalleynews.com/category/georgianews/">Georgia News</a></li>
	<li id="menu-item-330672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330672"><a href="https://coosavalleynews.com/category/alabama-news/">Alabama News</a></li>
</ul>
</li>
<li id="menu-item-330149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-330149"><a href="https://coosavalleynews.com/category/toplocalsports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-330150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330150"><a href="https://coosavalleynews.com/category/toplocalsports/">Local Sports</a></li>
	<li id="menu-item-330162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330162"><a href="https://coosavalleynews.com/category/national-sports/">National Sports</a></li>
</ul>
</li>
<li id="menu-item-334106" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-334106"><a href="https://coosavalleynews.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-330182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330182"><a href="https://coosavalleynews.com/category/weather/">Weather</a></li>
<li id="menu-item-330201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330201"><a href="https://coosavalleynews.com/category/arrest-reports/">Arrest Reports</a></li>
<li id="menu-item-330178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-330178"><a href="https://coosavalleynews.com/category/feedgrabbr-finance/">Finance</a>
<ul class="sub-menu">
	<li id="menu-item-330181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330181"><a href="https://coosavalleynews.com/category/feedgrabbr-finance/">Finance</a></li>
	<li id="menu-item-330054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330054"><a href="https://coosavalleynews.com/category/e-code/">e-code</a></li>
</ul>
</li>
<li id="menu-item-330177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330177"><a href="https://coosavalleynews.com/category/feedgrabbr-entertainment/">Entertainment</a></li>
<li id="menu-item-330179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330179"><a href="https://coosavalleynews.com/category/feedgrabbr-health/">Health &#038; Fitness</a></li>
<li id="menu-item-330180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330180"><a href="https://coosavalleynews.com/category/feedgrabbr-travel/">Travel</a></li>
<li id="menu-item-330121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330121"><a href="http://coosavalleyclassifieds.com/">Classifieds</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-340216" class="module single-post-module post-340216 post type-post status-publish format-standard hentry category-gordonobituaries et-doesnt-have-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Shirley Marie Roach, age 80 of Calhoun</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="https://coosavalleynews.com/author/tony-potts/" class="url fn" title="Posts by Staff Reports" rel="author">Staff Reports</a> | <span class="updated">Oct 11, 2019</span> | <a href="https://coosavalleynews.com/category/obituaries/gordonobituaries/" rel="tag">Gordon Obituaries</a> | <a class="comments-link" href="https://coosavalleynews.com/2019/10/shirley-marie-roach-age-80-of-calhoun/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<div class="coosa-top-ad-above-all-posts" style="text-align: center; " id="coosa-1548964061"><div id="coosa-slider-2296" class="custom-slider coosa-slider-1291301596 coosa-slider"><ul><li><div style="text-align: center; " id="coosa-86145557"><a href="https://www.alfainsurance.com/agents/mark-swanson" target="_blank"><img data-lazyloaded="1" data-placeholder-resp="970x120" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAA8oAAAB4CAAAAAAP7lQLAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QA/4ePzL8AAAF4SURBVHja7dNBCQAgAMBAtX9SU1hCEMddgn029wD+t14HADdYGRKsDAlWhgQrQ4KVIcHKkGBlSLAyJFgZEqwMCVaGBCtDgpUhwcqQYGVIsDIkWBkSrAwJVoYEK0OClSHBypBgZUiwMiRYGRKsDAlWhgQrQ4KVIcHKkGBlSLAyJFgZEqwMCVaGBCtDgpUhwcqQYGVIsDIkWBkSrAwJVoYEK0OClSHBypBgZUiwMiRYGRKsDAlWhgQrQ4KVIcHKkGBlSLAyJFgZEqwMCVaGBCtDgpUhwcqQYGVIsDIkWBkSrAwJVoYEK0OClSHBypBgZUiwMiRYGRKsDAlWhgQrQ4KVIcHKkGBlSLAyJFgZEqwMCVaGBCtDgpUhwcqQYGVIsDIkWBkSrAwJVoYEK0OClSHBypBgZUiwMiRYGRKsDAlWhgQrQ4KVIcHKkGBlSLAyJFgZEqwMCVaGBCtDgpUhwcqQYGVIsDIkWBkSrAwJVoYEK0OClSHBypBwAFCHAdqBw3zdAAAAAElFTkSuQmCC" width="970" height="120" data-src='https://coosavalleynews.com/wp-content/uploads/2019/02/Mark-Swanson-banner.jpg' alt=''  data-srcset='https://coosavalleynews.com/wp-content/uploads/2019/02/Mark-Swanson-banner.jpg 970w, https://coosavalleynews.com/wp-content/uploads/2019/02/Mark-Swanson-banner-300x37.jpg 300w, https://coosavalleynews.com/wp-content/uploads/2019/02/Mark-Swanson-banner-768x95.jpg 768w' data-sizes='(max-width: 970px) 100vw, 970px' style="display: inline-block;"/><noscript><img width="970" height="120" src='https://coosavalleynews.com/wp-content/uploads/2019/02/Mark-Swanson-banner.jpg' alt=''  srcset='https://coosavalleynews.com/wp-content/uploads/2019/02/Mark-Swanson-banner.jpg 970w, https://coosavalleynews.com/wp-content/uploads/2019/02/Mark-Swanson-banner-300x37.jpg 300w, https://coosavalleynews.com/wp-content/uploads/2019/02/Mark-Swanson-banner-768x95.jpg 768w' sizes='(max-width: 970px) 100vw, 970px' style="display: inline-block;"/></noscript></a></div></li><li><div style="text-align: center; " id="coosa-1215990930"><img width="718" height="87" src='https://coosavalleynews.com/wp-content/uploads/2019/02/Bowl-1.jpg' alt=''  srcset='https://coosavalleynews.com/wp-content/uploads/2019/02/Bowl-1.jpg 718w, https://coosavalleynews.com/wp-content/uploads/2019/02/Bowl-1-300x36.jpg 300w' sizes='(max-width: 718px) 100vw, 718px' style="display: inline-block;"/></div></li><li><div style="text-align: center; " id="coosa-389696218"><a href="https://redmondregional.com/service/emergency-services?gclid=CjwKCAjw0ZfoBRB4EiwASUMdYWLsN-rnOJMLw3Kw9zz98AOKU-bXEtnIqa3-P90ic_xa6ULH521j0BoC_7UQAvD_BwE&#038;gclsrc=aw.ds" target="_blank"><img width="779" height="127" src='https://coosavalleynews.com/wp-content/uploads/2019/02/redd14.jpg' alt=''  srcset='https://coosavalleynews.com/wp-content/uploads/2019/02/redd14.jpg 779w, https://coosavalleynews.com/wp-content/uploads/2019/02/redd14-300x49.jpg 300w, https://coosavalleynews.com/wp-content/uploads/2019/02/redd14-768x125.jpg 768w' sizes='(max-width: 779px) 100vw, 779px' style="display: inline-block;"/></a></div></li></ul></div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var $coosaslider1291301596 = jQuery( ".coosa-slider-1291301596" );$coosaslider1291301596.on( "unslider.ready", function() { jQuery( "div.custom-slider ul li" ).css( "display", "block" ); });$coosaslider1291301596.unslider({ delay:6000, autoplay:true, nav:false, arrows:false, infinite:true });$coosaslider1291301596.on("mouseover", function(){$coosaslider1291301596.unslider("stop");}).on("mouseout", function() {$coosaslider1291301596.unslider("start");});});</script></div>
<p>Shirley Marie Roach, age 80 of Calhoun, passed away on Tuesday, October 8, 2019 at Assured Hospice in Cartersville, Georgia.</p>



<p>Shirley was born on December 21, 1938 in Gordon County to the late Lawrence A. Roach and Claude Marie Fite Roach. She is a graduate of Calhoun High School and in her early years she attended Blackwood Spring Baptist Church. Shirley spent most of her life in a group home and was part of the Morning Pointe Family for 22 years.</p>



<p>She is survived by several cousins and special friend, Glenda Ford.</p>



<p>Funeral Services will be conducted on Thursday, October 10, 2019 at 5 PM from the Chapel of Thomas Funeral Home with Reverend Corey Forsyth officiating.</p>



<p>The family will receive friends on Thursday, October 10, 2019 at 4 PM until the funeral hour.</p>



<p>You may leave the family online condolences at&nbsp;<a href="http://www.thomasfuneralhomecalhoun.com/" target="_blank" rel="noreferrer noopener">www.thomasfuneralhomecalhoun.com</a></p>



<p>Thomas Funeral Home is in charge of the arrangements for Shirley Marie Roach.</p>



<p></p>



<p>To send flowers or a memorial gift to the family of Shirley Marie Roach please visit our&nbsp;<a href="https://www.thomasfuneralhomecalhoun.com/store/Category.aspx?CategoryId=321&amp;icn=desktop_memorial_obituary_link#chooser">Sympathy Store</a>.</p>
<div class="coosa-bottom-of-every-post" style="text-align: center; " id="coosa-2034548742"><div id="coosa-slider-2272" class="custom-slider coosa-slider-518176361 coosa-slider"><ul><li><div style="text-align: center; " id="coosa-762562802"><a href="https://redmondregional.com" target="_blank"><img width="796" height="134" src='https://coosavalleynews.com/wp-content/uploads/2019/02/reda14.jpg' alt=''  srcset='https://coosavalleynews.com/wp-content/uploads/2019/02/reda14.jpg 796w, https://coosavalleynews.com/wp-content/uploads/2019/02/reda14-300x51.jpg 300w, https://coosavalleynews.com/wp-content/uploads/2019/02/reda14-768x129.jpg 768w' sizes='(max-width: 796px) 100vw, 796px' style="display: inline-block;"/></a></div></li><li><div style="text-align: center; " id="coosa-444448837"><a href="https://redmondregional.com/" target="_blank"><img width="779" height="127" src='https://coosavalleynews.com/wp-content/uploads/2019/02/redd14.jpg' alt=''  srcset='https://coosavalleynews.com/wp-content/uploads/2019/02/redd14.jpg 779w, https://coosavalleynews.com/wp-content/uploads/2019/02/redd14-300x49.jpg 300w, https://coosavalleynews.com/wp-content/uploads/2019/02/redd14-768x125.jpg 768w' sizes='(max-width: 779px) 100vw, 779px' style="display: inline-block;"/></a></div></li></ul></div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var $coosaslider518176361 = jQuery( ".coosa-slider-518176361" );$coosaslider518176361.on( "unslider.ready", function() { jQuery( "div.custom-slider ul li" ).css( "display", "block" ); });$coosaslider518176361.unslider({ delay:6000, autoplay:true, nav:false, arrows:false, infinite:true });$coosaslider518176361.on("mouseover", function(){$coosaslider518176361.unslider("stop");}).on("mouseout", function() {$coosaslider518176361.unslider("start");});});</script></div><br style="clear: both; display: block; float: none; color:blue;"/><div class="coosa-obituary-posts-placement" style="text-align: center; " id="coosa-787935598"><a href="https://www.hendersonandsons.com" target="_blank"><img width="728" height="229" src='https://coosavalleynews.com/wp-content/uploads/2019/02/Untitled-1.png' alt=''  srcset='https://coosavalleynews.com/wp-content/uploads/2019/02/Untitled-1.png 728w, https://coosavalleynews.com/wp-content/uploads/2019/02/Untitled-1-300x94.png 300w' sizes='(max-width: 728px) 100vw, 728px' style="display: inline-block;"/></a></div><div class="coosa-new-2nd-ad-below-content" style="text-align: center; " id="coosa-1209807925"><a href="https://www.facebook.com/Readyondayone/" target="_blank"><img width="728" height="90" src='https://coosavalleynews.com/wp-content/uploads/2019/03/Tom-Caldwell-for-Sheriff-Ad-.png' alt=''  srcset='https://coosavalleynews.com/wp-content/uploads/2019/03/Tom-Caldwell-for-Sheriff-Ad-.png 3033w, https://coosavalleynews.com/wp-content/uploads/2019/03/Tom-Caldwell-for-Sheriff-Ad--300x41.png 300w, https://coosavalleynews.com/wp-content/uploads/2019/03/Tom-Caldwell-for-Sheriff-Ad--768x104.png 768w, https://coosavalleynews.com/wp-content/uploads/2019/03/Tom-Caldwell-for-Sheriff-Ad--1024x138.png 1024w, https://coosavalleynews.com/wp-content/uploads/2019/03/Tom-Caldwell-for-Sheriff-Ad--1080x146.png 1080w' sizes='(max-width: 3033px) 100vw, 3033px' style="display: inline-block;"/></a></div><div class="coosa-mcdonalds" style="text-align: center; " id="coosa-1021491959"><div id="coosa-slider-2300" class="custom-slider coosa-slider-1553448014 coosa-slider"><ul><li><img data-lazyloaded="1" data-placeholder-resp="804x122" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAyQAAAB6CAAAAABrDcjCAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QA/4ePzL8AAAFQSURBVHja7dMhAQAgAMAwoH9SUtCASxBbgpvPPYCb9ToAfmcSCCaBYBIIJoFgEggmgWASCCaBYBIIJoFgEggmgWASCCaBYBIIJoFgEggmgWASCCaBYBIIJoFgEggmgWASCCaBYBIIJoFgEggmgWASCCaBYBIIJoFgEggmgWASCCaBYBIIJoFgEggmgWASCCaBYBIIJoFgEggmgWASCCaBYBIIJoFgEggmgWASCCaBYBIIJoFgEggmgWASCCaBYBIIJoFgEggmgWASCCaBYBIIJoFgEggmgWASCCaBYBIIJoFgEggmgWASCCaBYBIIJoFgEggmgWASCCaBYBIIJoFgEggmgWASCCaBYBIIJoFgEggmgWASCCaBYBIIJoFgEggmgWASCCaBYBIIJoFgEggmgWASCCaBYBIIJoFgEggmgWASCCaBYBIIJoFgEggmgXAAG1kB3p/xnnoAAAAASUVORK5CYII=" width="804" height="122" data-src='https://coosavalleynews.com/wp-content/uploads/2019/09/mcdonalds-new.png' alt=''  data-srcset='https://coosavalleynews.com/wp-content/uploads/2019/09/mcdonalds-new.png 804w, https://coosavalleynews.com/wp-content/uploads/2019/09/mcdonalds-new-300x46.png 300w, https://coosavalleynews.com/wp-content/uploads/2019/09/mcdonalds-new-768x117.png 768w' data-sizes='(max-width: 804px) 100vw, 804px' /><noscript><img width="804" height="122" src='https://coosavalleynews.com/wp-content/uploads/2019/09/mcdonalds-new.png' alt=''  srcset='https://coosavalleynews.com/wp-content/uploads/2019/09/mcdonalds-new.png 804w, https://coosavalleynews.com/wp-content/uploads/2019/09/mcdonalds-new-300x46.png 300w, https://coosavalleynews.com/wp-content/uploads/2019/09/mcdonalds-new-768x117.png 768w' sizes='(max-width: 804px) 100vw, 804px' /></noscript></li><li><a href="https://www.mcdonalds.com/us/en-us/location/ga/rome/1504-turner-mccall-blvd/579.html?cid=RF:YXT:GMB::Clicks" target="_blank"><img data-lazyloaded="1" data-placeholder-resp="728x90" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAtgAAABaCAAAAACnX34jAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QA/4ePzL8AAAELSURBVHja7dJBDQAgEMAwwL/SU4EKQrK0CvbYngU953cAvGBskoxNkrFJMjZJxibJ2CQZmyRjk2RskoxNkrFJMjZJxibJ2CQZmyRjk2RskoxNkrFJMjZJxibJ2CQZmyRjk2RskoxNkrFJMjZJxibJ2CQZmyRjk2RskoxNkrFJMjZJxibJ2CQZmyRjk2RskoxNkrFJMjZJxibJ2CQZmyRjk2RskoxNkrFJMjZJxibJ2CQZmyRjk2RskoxNkrFJMjZJxibJ2CQZmyRjk2RskoxNkrFJMjZJxibJ2CQZmyRjk2RskoxNkrFJMjZJxibJ2CQZmyRjk2RskoxNkrFJMjZJxibJ2CQZmyRjk3QBcBMBnqgtAKwAAAAASUVORK5CYII=" width="728" height="90" data-src='https://coosavalleynews.com/wp-content/uploads/2019/09/mcdonalds-2.png' alt=''  data-srcset='https://coosavalleynews.com/wp-content/uploads/2019/09/mcdonalds-2.png 804w, https://coosavalleynews.com/wp-content/uploads/2019/09/mcdonalds-2-300x46.png 300w, https://coosavalleynews.com/wp-content/uploads/2019/09/mcdonalds-2-768x117.png 768w' data-sizes='(max-width: 804px) 100vw, 804px' /><noscript><img width="728" height="90" src='https://coosavalleynews.com/wp-content/uploads/2019/09/mcdonalds-2.png' alt=''  srcset='https://coosavalleynews.com/wp-content/uploads/2019/09/mcdonalds-2.png 804w, https://coosavalleynews.com/wp-content/uploads/2019/09/mcdonalds-2-300x46.png 300w, https://coosavalleynews.com/wp-content/uploads/2019/09/mcdonalds-2-768x117.png 768w' sizes='(max-width: 804px) 100vw, 804px' /></noscript></a></li><li><a href="https://www.mcdonalds.com/us/en-us/location/ga/rome/2847-martha-berry-blvd/27495.html?cid=RF:YXT:GMB::Clicks" target="_blank"><img data-lazyloaded="1" data-placeholder-resp="728x90" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAtgAAABaCAAAAACnX34jAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QA/4ePzL8AAAELSURBVHja7dJBDQAgEMAwwL/SU4EKQrK0CvbYngU953cAvGBskoxNkrFJMjZJxibJ2CQZmyRjk2RskoxNkrFJMjZJxibJ2CQZmyRjk2RskoxNkrFJMjZJxibJ2CQZmyRjk2RskoxNkrFJMjZJxibJ2CQZmyRjk2RskoxNkrFJMjZJxibJ2CQZmyRjk2RskoxNkrFJMjZJxibJ2CQZmyRjk2RskoxNkrFJMjZJxibJ2CQZmyRjk2RskoxNkrFJMjZJxibJ2CQZmyRjk2RskoxNkrFJMjZJxibJ2CQZmyRjk2RskoxNkrFJMjZJxibJ2CQZmyRjk2RskoxNkrFJMjZJxibJ2CQZmyRjk3QBcBMBnqgtAKwAAAAASUVORK5CYII=" width="728" height="90" data-src='https://coosavalleynews.com/wp-content/uploads/2019/09/McDonalds-1-Copy.png' alt=''  data-srcset='https://coosavalleynews.com/wp-content/uploads/2019/09/McDonalds-1-Copy.png 802w, https://coosavalleynews.com/wp-content/uploads/2019/09/McDonalds-1-Copy-300x45.png 300w, https://coosavalleynews.com/wp-content/uploads/2019/09/McDonalds-1-Copy-768x116.png 768w' data-sizes='(max-width: 802px) 100vw, 802px' /><noscript><img width="728" height="90" src='https://coosavalleynews.com/wp-content/uploads/2019/09/McDonalds-1-Copy.png' alt=''  srcset='https://coosavalleynews.com/wp-content/uploads/2019/09/McDonalds-1-Copy.png 802w, https://coosavalleynews.com/wp-content/uploads/2019/09/McDonalds-1-Copy-300x45.png 300w, https://coosavalleynews.com/wp-content/uploads/2019/09/McDonalds-1-Copy-768x116.png 768w' sizes='(max-width: 802px) 100vw, 802px' /></noscript></a></li></ul></div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var $coosaslider1553448014 = jQuery( ".coosa-slider-1553448014" );$coosaslider1553448014.on( "unslider.ready", function() { jQuery( "div.custom-slider ul li" ).css( "display", "block" ); });$coosaslider1553448014.unslider({ delay:6000, autoplay:true, nav:false, arrows:false, infinite:true });$coosaslider1553448014.on("mouseover", function(){$coosaslider1553448014.unslider("stop");}).on("mouseout", function() {$coosaslider1553448014.unslider("start");});});</script></div>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		<a href="https://www.facebook.com/sharer.php?u=https://coosavalleynews.com/2019/10/shirley-marie-roach-age-80-of-calhoun/&#038;t=Shirley%20Marie%20Roach%2C%20age%2080%20of%20Calhoun" class="social-share-link" title="Share &quot;Shirley Marie Roach, age 80 of Calhoun&quot; via Facebook" data-network-name="facebook" data-share-title="Shirley Marie Roach, age 80 of Calhoun" data-share-url="https://coosavalleynews.com/2019/10/shirley-marie-roach-age-80-of-calhoun/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="https://twitter.com/intent/tweet?text=Shirley%20Marie%20Roach%2C%20age%2080%20of%20Calhoun%20https://coosavalleynews.com/2019/10/shirley-marie-roach-age-80-of-calhoun/" class="social-share-link" title="Share &quot;Shirley Marie Roach, age 80 of Calhoun&quot; via Twitter" data-network-name="twitter" data-share-title="Shirley Marie Roach, age 80 of Calhoun" data-share-url="https://coosavalleynews.com/2019/10/shirley-marie-roach-age-80-of-calhoun/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://coosavalleynews.com/2019/10/shirley-marie-roach-age-80-of-calhoun/&#038;t=Shirley%20Marie%20Roach%2C%20age%2080%20of%20Calhoun" class="social-share-link" title="Share &quot;Shirley Marie Roach, age 80 of Calhoun&quot; via Tumblr" data-network-name="tumblr" data-share-title="Shirley Marie Roach, age 80 of Calhoun" data-share-url="https://coosavalleynews.com/2019/10/shirley-marie-roach-age-80-of-calhoun/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="https://www.pinterest.com/pin/create/button/?url=https://coosavalleynews.com/2019/10/shirley-marie-roach-age-80-of-calhoun/&#038;description=Shirley%20Marie%20Roach%2C%20age%2080%20of%20Calhoun&#038;media=" class="social-share-link" title="Share &quot;Shirley Marie Roach, age 80 of Calhoun&quot; via Pinterest" data-network-name="pinterest" data-share-title="Shirley Marie Roach, age 80 of Calhoun" data-share-url="https://coosavalleynews.com/2019/10/shirley-marie-roach-age-80-of-calhoun/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://coosavalleynews.com/2019/10/shirley-marie-roach-age-80-of-calhoun/&#038;title=Shirley%20Marie%20Roach%2C%20age%2080%20of%20Calhoun" class="social-share-link" title="Share &quot;Shirley Marie Roach, age 80 of Calhoun&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Shirley Marie Roach, age 80 of Calhoun" data-share-url="https://coosavalleynews.com/2019/10/shirley-marie-roach-age-80-of-calhoun/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=https://coosavalleynews.com/2019/10/shirley-marie-roach-age-80-of-calhoun/&#038;title=Shirley%20Marie%20Roach%2C%20age%2080%20of%20Calhoun" class="social-share-link" title="Share &quot;Shirley Marie Roach, age 80 of Calhoun&quot; via Buffer" data-network-name="buffer" data-share-title="Shirley Marie Roach, age 80 of Calhoun" data-share-url="https://coosavalleynews.com/2019/10/shirley-marie-roach-age-80-of-calhoun/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Shirley Marie Roach, age 80 of Calhoun&quot; via Email" data-network-name="basic_email" data-share-title="Shirley Marie Roach, age 80 of Calhoun" data-share-url="https://coosavalleynews.com/2019/10/shirley-marie-roach-age-80-of-calhoun/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Shirley Marie Roach, age 80 of Calhoun&quot; via Print" data-network-name="basic_print" data-share-title="Shirley Marie Roach, age 80 of Calhoun" data-share-url="https://coosavalleynews.com/2019/10/shirley-marie-roach-age-80-of-calhoun/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="340216" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #c1d51c;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://coosavalleynews.com/2019/10/mary-marvine-spinks-age76-of-centre/" rel="prev"><span class="button">Previous</span><span class="title">Mary Marvine Spinks, age76 of Centre</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://coosavalleynews.com/2019/10/mr-howard-lester-age-93-of-cedartown/" rel="next"><span class="button">Next</span><span class="title">Mr. Howard Lester, age 93, of Cedartown</span></a>								</div>
							</div>
						</nav>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://coosavalleynews.com/2018/08/muriel-sosebee-age-95-of-fairmount/" title="Muriel Sosebee, age 95 of Fairmount" class="post-thumbnail">
				<img data-lazyloaded="1" src="/wp-content/uploads/2019/02/lazyload.jpg" data-src="https://coosavalleynews.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Muriel Sosebee, age 95 of Fairmount" /><noscript><img src="https://coosavalleynews.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Muriel Sosebee, age 95 of Fairmount" /></noscript><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://coosavalleynews.com/2018/08/muriel-sosebee-age-95-of-fairmount/">Muriel Sosebee, age 95 of Fairmount</a></h4>
									<p class="date"><span class="updated">August 7, 2018</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://coosavalleynews.com/2019/05/ms-jeannie-marie-wade-36-of-calhoun/" title="Ms. Jeannie Marie Wade, 36, of Calhoun" class="post-thumbnail">
				<img data-lazyloaded="1" src="/wp-content/uploads/2019/02/lazyload.jpg" data-src="https://coosavalleynews.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Ms. Jeannie Marie Wade, 36, of Calhoun" /><noscript><img src="https://coosavalleynews.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Ms. Jeannie Marie Wade, 36, of Calhoun" /></noscript><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://coosavalleynews.com/2019/05/ms-jeannie-marie-wade-36-of-calhoun/">Ms. Jeannie Marie Wade, 36, of Calhoun</a></h4>
									<p class="date"><span class="updated">May 20, 2019</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://coosavalleynews.com/2019/04/geraldine-lafavers-smith-85-of-calhoun/" title="Geraldine Lafavers Smith, 85, of Calhoun" class="post-thumbnail">
				<img data-lazyloaded="1" src="/wp-content/uploads/2019/02/lazyload.jpg" data-src="https://coosavalleynews.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Geraldine Lafavers Smith, 85, of Calhoun" /><noscript><img src="https://coosavalleynews.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Geraldine Lafavers Smith, 85, of Calhoun" /></noscript><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://coosavalleynews.com/2019/04/geraldine-lafavers-smith-85-of-calhoun/">Geraldine Lafavers Smith, 85, of Calhoun</a></h4>
									<p class="date"><span class="updated">April 8, 2019</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://coosavalleynews.com/2018/10/charles-grady-wehunt-iii-age-75-of-fairmount/" title="Charles Grady Wehunt, III, age 75 of Fairmount" class="post-thumbnail">
				<img data-lazyloaded="1" src="/wp-content/uploads/2019/02/lazyload.jpg" data-src="https://coosavalleynews.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Charles Grady Wehunt, III, age 75 of Fairmount" /><noscript><img src="https://coosavalleynews.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Charles Grady Wehunt, III, age 75 of Fairmount" /></noscript><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://coosavalleynews.com/2018/10/charles-grady-wehunt-iii-age-75-of-fairmount/">Charles Grady Wehunt, III, age 75 of Fairmount</a></h4>
									<p class="date"><span class="updated">October 24, 2018</span></p>
								</div>
																							</div>
						</div>
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="search-5" class="et_pb_widget widget_search"><h4 class="widgettitle"> </h4><form role="search" method="get" class="search-form" action="https://coosavalleynews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div> <!-- end .et_pb_widget --><div id="text-18" class="et_pb_widget widget_text"><h4 class="widgettitle">Contact</h4>			<div class="textwidget"><p>510 Avenue A<br />
Rome, GA 30165<br />
Email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="355b50424675565a5a465443545959504c5b5042461b565a58">[email&#160;protected]</a><br />
Phone: (706) 234-0081</p>
</div>
		</div> <!-- end .et_pb_widget --><div class="et_pb_widget coosa-widget"><h4 class="widgettitle">Bowling Parties</h4><div style="text-align: center; " id="coosa-679344436"><img data-lazyloaded="1" data-placeholder-resp="260x211" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAQQAAADTCAAAAABCLzL1AAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QA/4ePzL8AAAF0SURBVHja7dBBEQAgDMCwDP9KUYGM8WgV9DJXne2BHwpBCAgBISAEhIAQEAJCQAgIASEgBISAEBACQkAICAEhIASEgBAQAkJACAgBISAEhIAQEAJCQAgIASEgBISAEBACQkAICAEhIASEgBAQAkJACAgBISAEhIAQEAJCQAgIASEgBISAEBACQkAICAEhIASEgBAQAkJACAgBISAEhIAQEAJCQAgIASEgBISAEBACQkAICAEhIASEgBAQAkJACAgBISAEhIAQEAJCQAgIASEgBISAEBACQkAICAEhIASEgBAQAkJACAgBISAEhIAQEAJCQAgIASEgBISAEBACQkAICAEhIASEgBAQAkJACAgBISAEhIAQEAJCQAgIASEgBISAEBACQkAICAEhIASEgBAQAkJACAgBISAEhIAQEAJCQAgIASEgBISAEBACQkAICAEhIASEgBAQAkJACAgBISAEhIAQEAJCQAgIASEgBISAEBACQgAP3QICkJvy+fIAAAAASUVORK5CYII=" width="260" height="211" data-src='https://coosavalleynews.com/wp-content/uploads/2019/02/bowling-2.jpg' alt=''  style="display: inline-block;"/><noscript><img width="260" height="211" src='https://coosavalleynews.com/wp-content/uploads/2019/02/bowling-2.jpg' alt=''  style="display: inline-block;"/></noscript></div></div> <!-- end .et_pb_widget --><div class="et_pb_widget coosa-widget"><h4 class="widgettitle">Forum River Center</h4><a href="https://ev2.evenue.net/cgi-bin/ncommerce3/EVExecMacro?linkID=ta-tausa11&#038;evm=main" target="_blank"><img data-lazyloaded="1" data-placeholder-resp="313x313" src="data:image/png;base64,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" width="313" height="313" data-src='https://coosavalleynews.com/wp-content/uploads/2019/07/forum-250.png' alt=''  /><noscript><img width="313" height="313" src='https://coosavalleynews.com/wp-content/uploads/2019/07/forum-250.png' alt=''  /></noscript></a></div> <!-- end .et_pb_widget --><div class="et_pb_widget coosa-widget"><h4 class="widgettitle">Redmond Urgent Care</h4><a href="https://redmondurgent.com/" target="_blank"><img width="360" height="360" src='https://coosavalleynews.com/wp-content/uploads/2019/02/Redmond-Urgent-Care.jpg' alt=''  /></a></div> <!-- end .et_pb_widget --><div class="et_pb_widget coosa-widget"><h4 class="widgettitle">SilverLeaf</h4><div style="text-align: center; " id="coosa-69074905"><a href="https://www.silverleafins.com/" target="_blank"><img data-lazyloaded="1" data-placeholder-resp="366x336" src="data:image/png;base64,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" width="366" height="336" data-src='https://coosavalleynews.com/wp-content/uploads/2019/02/Silverleaf-2.jpg' alt=''  style="display: inline-block;"/><noscript><img width="366" height="336" src='https://coosavalleynews.com/wp-content/uploads/2019/02/Silverleaf-2.jpg' alt=''  style="display: inline-block;"/></noscript></a></div></div> <!-- end .et_pb_widget --><div class="et_pb_widget coosa-widget"><h4 class="widgettitle">Ana&#8217;s Rotolo&#8217;s Deli &#038; Catering </h4><a href="https://www.facebook.com/Anas-Rotolos-Deli-Catering-Co-145076752912837/?__tn__=%2Cd%2CP-R&#038;eid=ARCNxVbbqz_e1tcEXGkfbbaXWMj3cWPbJ8SepHWHU9TAc3ZkRLwRvmsNgSUAOEQrfr-1hBeeVHgoVzke" target="_blank"><img data-lazyloaded="1" data-placeholder-resp="367x329" src="data:image/png;base64,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" width="367" height="329" data-src='https://coosavalleynews.com/wp-content/uploads/2019/06/Anas-Deli-banner.jpg' alt=''  /><noscript><img width="367" height="329" src='https://coosavalleynews.com/wp-content/uploads/2019/06/Anas-Deli-banner.jpg' alt=''  /></noscript></a></div> <!-- end .et_pb_widget --><div id="media_video-2" class="et_pb_widget widget_media_video"><h4 class="widgettitle">Person Of The Month</h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-340216-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/QAV9alN883I?_=1" /><a href="https://youtu.be/QAV9alN883I">https://youtu.be/QAV9alN883I</a></video></div></div> <!-- end .et_pb_widget --><div class="et_pb_widget coosa-widget"><h4 class="widgettitle">Coosa Valley Fair </h4><a href="http://coosavalleyfair.com/" target="_blank"><img data-lazyloaded="1" data-placeholder-resp="428x219" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAawAAADbCAAAAAAU8/q9AAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QA/4ePzL8AAAILSURBVHja7dFRCQAgFMBAtX/Sl8IK/sngLsFgexYV53cA78wKMSvErBCzQswKMSvErBCzQswKMSvErBCzQswKMSvErBCzQswKMSvErBCzQswKMSvErBCzQswKMSvErBCzQswKMSvErBCzQswKMSvErBCzQswKMSvErBCzQswKMSvErBCzQswKMSvErBCzQswKMSvErBCzQswKMSvErBCzQswKMSvErBCzQswKMSvErBCzQswKMSvErBCzQswKMSvErBCzQswKMSvErBCzQswKMSvErBCzQswKMSvErBCzQswKMSvErBCzQswKMSvErBCzQswKMSvErBCzQswKMSvErBCzQswKMSvErBCzQswKMSvErBCzQswKMSvErBCzQswKMSvErBCzQswKMSvErBCzQswKMSvErBCzQswKMSvErBCzQswKMSvErBCzQswKMSvErBCzQswKMSvErBCzQswKMSvErBCzQswKMSvErBCzQswKMSvErBCzQswKMSvErBCzQswKMSvErBCzQswKMSvErBCzQswKMSvErBCzQswKMSvErBCzQswKMSvErBCzQswKMSvErBCzQswKMSvErBCzQswKMSvErBCzQswKMSvErBCzQswKMSvErBCzQswKMSvErBCzQswKMSvErBCzQswKMSvErBCzQswKMSvErBCzQswKMSvErBCzQswKuf1mAqA2Wm3HAAAAAElFTkSuQmCC" width="428" height="219" data-src='https://coosavalleynews.com/wp-content/uploads/2019/08/Coosa-Valley-Fair-e1566827002216.png' alt=''  /><noscript><img width="428" height="219" src='https://coosavalleynews.com/wp-content/uploads/2019/08/Coosa-Valley-Fair-e1566827002216.png' alt=''  /></noscript></a></div> <!-- end .et_pb_widget --><div class="et_pb_widget coosa-widget"><h4 class="widgettitle">E-Code Giveaway</h4><div style="text-align: center; " id="coosa-63544395"><a href="https://coosavalleynews.com/category/e-code/" target="_blank"><img data-lazyloaded="1" data-placeholder-resp="307x182" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAATMAAAC2CAAAAACQOTVdAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QA/4ePzL8AAAGLSURBVHja7dBBDQAgEMAwwL/SU4GGvQhJq2DZnkV0Xgd8yLPOs86zzrPOs86zzrPOs86zzrPOs86zzrPOs86zzrPOs86zzrPOs86zzrPOs86zzrPOs86zzrPOs86zzrPOs86zzrPOs86zzrPOs86zzrPOs86zzrPOs86zzrPOs86zzrPOs86zzrPOs86zzrPOs86zzrPOs86zzrPOs86zzrPOs86zzrPOs86zzrPOs86zzrPOs86zzrPOs86zzrPOs86zzrPOs86zzrPOs86zzrPOs86zzrPOs86zzrPOs86zzrPOs86zzrPOs86zzrPOs86zzrPOs86zzrPOs86zzrPOs86zzrPOs86zzrPOs86zzrPOs86zzrPOs86zzrPOs86zzrPOs86zzrPOs86zzrPOs86zzrPOs86zzrPOs86zzrPOs86zzrPOs86zzrPOs86zzrPOs86zzrPOs86zzrPOs86zzrPOs86zzrPOs86zzrPOs86zzrPOs86zzrPOs86zzrPOs86z7gLB6gJWa/3E7wAAAABJRU5ErkJggg==" width="307" height="182" data-src='https://coosavalleynews.com/wp-content/uploads/2019/02/Ecode-New.jpg' alt=''  style="display: inline-block;"/><noscript><img width="307" height="182" src='https://coosavalleynews.com/wp-content/uploads/2019/02/Ecode-New.jpg' alt=''  style="display: inline-block;"/></noscript></a></div></div> <!-- end .et_pb_widget --><div class="et_pb_widget coosa-widget"><h4 class="widgettitle">Georgia Northwestern Technical College</h4><div style="text-align: center; " id="coosa-429645612"><a href="http://www.gntc.edu" target="_blank"><img data-lazyloaded="1" data-placeholder-resp="319x277" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAT8AAAEVCAAAAACz+r0nAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QA/4ePzL8AAAJJSURBVHja7dBBDQAgEMAwwL/SU4GIPQhJq2DZnkVwXgd8zr/Gv8a/xr/Gv8a/xr/Gv8a/xr/Gv8a/xr/Gv8a/xr/Gv8a/xr/Gv8a/xr/Gv8a/xr/Gv8a/xr/Gv8a/xr/Gv8a/xr/Gv8a/xr/Gv8a/xr/Gv8a/xr/Gv8a/xr/Gv8a/xr/Gv8a/xr/Gv8a/xr/Gv8a/xr/Gv8a/xr/Gv8a/xr/Gv8a/xr/Gv8a/xr/Gv8a/xr/Gv8a/xr/Gv8a/xr/Gv8a/xr/Gv8a/xr/Gv8a/xr/Gv8a/xr/Gv8a/xr/Gv8a/xr/Gv8a/xr/Gv8a/xr/Gv8a/xr/Gv8a/xr/Gv8a/xr/Gv8a/xr/Gv8a/xr/Gv8a/xr/Gv8a/xr/Gv8a/xr/Gv8a/xr/Gv8a/xr/Gv8a/xr/Gv8a/xr/Gv8a/xr/Gv8a/xr/Gv8a/xr/Gv8a/xr/Gv8a/xr/Gv8a/xr/Gv8a/xr/Gv8a/xr/Gv8a/xr/Gv8a/xr/Gv8a/xr/Gv8a/xr/Gv8a/xr/Gv8a/xr/Gv8a/xr/Gv8a/xr/Gv8a/xr/Gv8a/xr/Gv8a/xr/Gv8a/xr/Gv8a/xr/Gv8a/xr/Gv8a/xr/Gv8a/xr/Gv8a/xr/Gv8a/xr/Gv8a/xr/Gv8a/xr/Gv8a/xr/Gv8a/xr/Gv8a/xr/Gv8a/xr/Gv8a/xr/Gv8a/xr/Gv8a/xr/Gv8a/xr/Gv8a/xr/Gv8a/xr/Gv8a/xr/Gv8a/xr/Gv8a/xr/Gv8a/xr/Gv8a/xr/Gv8a/xr/Gv8a/xr/Gv+YCp6IDFHPO3BoAAAAASUVORK5CYII=" width="319" height="277" data-src='https://coosavalleynews.com/wp-content/uploads/2019/02/GNTC-aug19.png' alt=''  style="display: inline-block;"/><noscript><img width="319" height="277" src='https://coosavalleynews.com/wp-content/uploads/2019/02/GNTC-aug19.png' alt=''  style="display: inline-block;"/></noscript></a></div></div> <!-- end .et_pb_widget --><div class="et_pb_widget coosa-widget"><h4 class="widgettitle">State Farm</h4><div style="text-align: center; " id="coosa-719132049"><a href="https://www.statefarm.com/agent/us/ga/lindale/terry-simmons-2r8nh1ys000" target="_blank"><img data-lazyloaded="1" data-placeholder-resp="300x250" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAASwAAAD6CAAAAAA+BiUvAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QA/4ePzL8AAAITSURBVHja7dBBCQAgAMBAtX9SU1jBvUS4SzA29+DWeh3wE7MCswKzArMCswKzArMCswKzArMCswKzArMCswKzArMCswKzArMCswKzArMCswKzArMCswKzArMCswKzArMCswKzArMCswKzArMCswKzArMCswKzArMCswKzArMCswKzArMCswKzArMCswKzArMCswKzArMCswKzArMCswKzArMCswKzArMCswKzArMCswKzArMCswKzArMCswKzArMCswKzArMCswKzArMCswKzArMCswKzArMCswKzArMCswKzArMCswKzArMCswKzArMCswKzArMCswKzArMCswKzArMCswKzArMCswKzArMCswKzArMCswKzArMCswKzArMCswKzArMCswKzArMCswKzArMCswKzArMCswKzArMCswKzArMCswKzArMCswKzArMCswKzArMCswKzArMCswKzArMCswKzArMCswKzArMCswKzArMCswKzArMCswKzArMCswKzArMCswKzArMCswKzArMCswKzArMCswKzArMCswKzArMCswKzArMCswKzArMCswKzArMCswKzArMCswKzArMCswKzArMCswKzArMCswKzArMCswKzArMCswKzArMCswKzArMCswKzArMCswKzArMCswKzArMCswKzArMCswKzArMCswKzArMCswKzArMCs4IDAzMC3g+CoNkAAAAASUVORK5CYII=" width="300" height="250" data-src='https://coosavalleynews.com/wp-content/uploads/2019/02/terry-simmons.png' alt=''  style="display: inline-block;"/><noscript><img width="300" height="250" src='https://coosavalleynews.com/wp-content/uploads/2019/02/terry-simmons.png' alt=''  style="display: inline-block;"/></noscript></a></div></div> <!-- end .et_pb_widget --><div id="nav_menu-3" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">Columnists</h4><div class="menu-local-columnists-container"><ul id="menu-local-columnists" class="menu"><li id="menu-item-330345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330345"><a href="https://coosavalleynews.com/category/tonypotts/">Tony Potts</a></li>
<li id="menu-item-330349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330349"><a href="https://coosavalleynews.com/category/markmiller/">Mark Miller</a></li>
<li id="menu-item-330350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330350"><a href="https://coosavalleynews.com/category/savingscorner/">Savings Corner</a></li>
</ul></div></div> <!-- end .et_pb_widget --><div class="et_pb_widget coosa-widget"><h4 class="widgettitle">CVN TV</h4><div style="text-align: center; " id="coosa-610582699"><a href="https://www.youtube.com/user/CoosaValleyNews" target="_blank"><img data-lazyloaded="1" data-placeholder-resp="390x186" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAAC6CAAAAACPJLVbAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QA/4ePzL8AAAHASURBVHja7dFBEQAgDMCwgX+lqEDG+kgU9K7nDfvudgAzNkTYkGBDgg0JNiTYkGBDgg0JNiTYkGBDgg0JNiTYkGBDgg0JNiTYkGBDgg0JNiTYkGBDgg0JNiTYkGBDgg0JNiTYkGBDgg0JNiTYkGBDgg0JNiTYkGBDgg0JNiTYkGBDgg0JNiTYkGBDgg0JNiTYkGBDgg0JNiTYkGBDgg0JNiTYkGBDgg0JNiTYkGBDgg0JNiTYkGBDgg0JNiTYkGBDgg0JNiTYkGBDgg0JNiTYkGBDgg0JNiTYkGBDgg0JNiTYkGBDgg0JNiTYkGBDgg0JNiTYkGBDgg0JNiTYkGBDgg0JNiTYkGBDgg0JNiTYkGBDgg0JNiTYkGBDgg0JNiTYkGBDgg0JNiTYkGBDgg0JNiTYkGBDgg0JNiTYkGBDgg0JNiTYkGBDgg0JNiTYkGBDgg0JNiTYkGBDgg0JNiTYkGBDgg0JNiTYkGBDgg0JNiTYkGBDgg0JNiTYkGBDgg0JNiTYkGBDgg0JNiTYkGBDgg0JNiTYkGBDgg0JNiTYkGBDgg0JNiTYkGBDgg0JNiTYkGBDgg0JNiTYkGBDgg0JH0qhAl5jbNeUAAAAAElFTkSuQmCC" width="390" height="186" data-src='https://coosavalleynews.com/wp-content/uploads/2019/02/cvntv-logonew.png' alt=''  style="display: inline-block;"/><noscript><img width="390" height="186" src='https://coosavalleynews.com/wp-content/uploads/2019/02/cvntv-logonew.png' alt=''  style="display: inline-block;"/></noscript></a></div></div> <!-- end .et_pb_widget --><div class="et_pb_widget coosa-widget"><h4 class="widgettitle">Tony P DJ Services</h4><div style="text-align: center; " id="coosa-1617085340"><a href="https://www.facebook.com/DJTonyPotts/" target="_blank"><img data-lazyloaded="1" data-placeholder-resp="274x250" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAARIAAAD6CAAAAABIPJekAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QA/4ePzL8AAAHVSURBVHja7dAxDQAgAMAwwL9SVHCTCYCjVbBs7sFtvQ74jyVhSVgSloQlYUlYEpaEJWFJWBKWhCVhSVgSloQlYUlYEpaEJWFJWBKWhCVhSVgSloQlYUlYEpaEJWFJWBKWhCVhSVgSloQlYUlYEpaEJWFJWBKWhCVhSVgSloQlYUlYEpaEJWFJWBKWhCVhSVgSloQlYUlYEpaEJWFJWBKWhCVhSVgSloQlYUlYEpaEJWFJWBKWhCVhSVgSloQlYUlYEpaEJWFJWBKWhCVhSVgSloQlYUlYEpaEJWFJWBKWhCVhSVgSloQlYUlYEpaEJWFJWBKWhCVhSVgSloQlYUlYEpaEJWFJWBKWhCVhSVgSloQlYUlYEpaEJWFJWBKWhCVhSVgSloQlYUlYEpaEJWFJWBKWhCVhSVgSloQlYUlYEpaEJWFJWBKWhCVhSVgSloQlYUlYEpaEJWFJWBKWhCVhSVgSloQlYUlYEpaEJWFJWBKWhCVhSVgSloQlYUlYEpaEJWFJWBKWhCVhSVgSloQlYUlYEpaEJWFJWBKWhCVhSVgSloQlYUlYEpaEJWFJWBKWhCVhSVgSloQlYUlYEpaEJWFJWBKWhCVhSVgSloQlYUlYEpbEAeXgAt4OoR7RAAAAAElFTkSuQmCC" width="274" height="250" data-src='https://coosavalleynews.com/wp-content/uploads/2019/02/DJ-services.jpg' alt=''  style="display: inline-block;"/><noscript><img width="274" height="250" src='https://coosavalleynews.com/wp-content/uploads/2019/02/DJ-services.jpg' alt=''  style="display: inline-block;"/></noscript></a></div></div> <!-- end .et_pb_widget --><div id="et_social_followers-3" class="et_pb_widget widget_et_social_followers"><h4 class="widgettitle">Follow Us</h4>
		<div class="widget_content">
			<ul class="widget_list">
								<li>
						<a class="et-extra-icon et-extra-icon-facebook et-extra-icon-background social-icon" href="https://www.facebook.com/CoosaValleyNews"></a>
						<a href="https://www.facebook.com/CoosaValleyNews" class="widget_list_social">
							<h3 class="title">Facebook</h3>
													</a>
					</li>
										<li>
						<a class="et-extra-icon et-extra-icon-youtube et-extra-icon-background social-icon" href="https://www.youtube.com/channel/UCniDDUynY-Hda9v9lEaimig"></a>
						<a href="https://www.youtube.com/channel/UCniDDUynY-Hda9v9lEaimig" class="widget_list_social">
							<h3 class="title">Youtube</h3>
													</a>
					</li>
										<li>
						<a class="et-extra-icon et-extra-icon-twitter et-extra-icon-background social-icon" href="https://twitter.com/CoosaValleyNews"></a>
						<a href="https://twitter.com/CoosaValleyNews" class="widget_list_social">
							<h3 class="title">Twitter</h3>
													</a>
					</li>
								</ul>
		</div>
		</div> <!-- end .et_pb_widget --><div id="archives-2" class="et_pb_widget widget_archive"><h4 class="widgettitle">Archive</h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archive</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://coosavalleynews.com/2019/10/'> October 2019 &nbsp;(104)</option>
	<option value='https://coosavalleynews.com/2019/09/'> September 2019 &nbsp;(336)</option>
	<option value='https://coosavalleynews.com/2019/08/'> August 2019 &nbsp;(319)</option>
	<option value='https://coosavalleynews.com/2019/07/'> July 2019 &nbsp;(347)</option>
	<option value='https://coosavalleynews.com/2019/06/'> June 2019 &nbsp;(314)</option>
	<option value='https://coosavalleynews.com/2019/05/'> May 2019 &nbsp;(350)</option>
	<option value='https://coosavalleynews.com/2019/04/'> April 2019 &nbsp;(390)</option>
	<option value='https://coosavalleynews.com/2019/03/'> March 2019 &nbsp;(423)</option>
	<option value='https://coosavalleynews.com/2019/02/'> February 2019 &nbsp;(347)</option>
	<option value='https://coosavalleynews.com/2019/01/'> January 2019 &nbsp;(240)</option>
	<option value='https://coosavalleynews.com/2018/12/'> December 2018 &nbsp;(224)</option>
	<option value='https://coosavalleynews.com/2018/11/'> November 2018 &nbsp;(235)</option>
	<option value='https://coosavalleynews.com/2018/10/'> October 2018 &nbsp;(257)</option>
	<option value='https://coosavalleynews.com/2018/09/'> September 2018 &nbsp;(236)</option>
	<option value='https://coosavalleynews.com/2018/08/'> August 2018 &nbsp;(249)</option>
	<option value='https://coosavalleynews.com/2018/07/'> July 2018 &nbsp;(209)</option>
	<option value='https://coosavalleynews.com/2018/06/'> June 2018 &nbsp;(214)</option>
	<option value='https://coosavalleynews.com/2018/05/'> May 2018 &nbsp;(211)</option>
	<option value='https://coosavalleynews.com/2018/04/'> April 2018 &nbsp;(241)</option>
	<option value='https://coosavalleynews.com/2018/03/'> March 2018 &nbsp;(234)</option>
	<option value='https://coosavalleynews.com/2018/02/'> February 2018 &nbsp;(200)</option>
	<option value='https://coosavalleynews.com/2018/01/'> January 2018 &nbsp;(198)</option>
	<option value='https://coosavalleynews.com/2017/12/'> December 2017 &nbsp;(144)</option>
	<option value='https://coosavalleynews.com/2017/11/'> November 2017 &nbsp;(209)</option>
	<option value='https://coosavalleynews.com/2017/10/'> October 2017 &nbsp;(203)</option>
	<option value='https://coosavalleynews.com/2017/09/'> September 2017 &nbsp;(202)</option>
	<option value='https://coosavalleynews.com/2017/08/'> August 2017 &nbsp;(236)</option>
	<option value='https://coosavalleynews.com/2017/07/'> July 2017 &nbsp;(204)</option>
	<option value='https://coosavalleynews.com/2017/06/'> June 2017 &nbsp;(242)</option>
	<option value='https://coosavalleynews.com/2017/05/'> May 2017 &nbsp;(296)</option>
	<option value='https://coosavalleynews.com/2017/04/'> April 2017 &nbsp;(258)</option>
	<option value='https://coosavalleynews.com/2017/03/'> March 2017 &nbsp;(259)</option>
	<option value='https://coosavalleynews.com/2017/02/'> February 2017 &nbsp;(237)</option>
	<option value='https://coosavalleynews.com/2017/01/'> January 2017 &nbsp;(261)</option>
	<option value='https://coosavalleynews.com/2016/12/'> December 2016 &nbsp;(225)</option>
	<option value='https://coosavalleynews.com/2016/11/'> November 2016 &nbsp;(210)</option>
	<option value='https://coosavalleynews.com/2016/10/'> October 2016 &nbsp;(192)</option>
	<option value='https://coosavalleynews.com/2016/09/'> September 2016 &nbsp;(201)</option>
	<option value='https://coosavalleynews.com/2016/08/'> August 2016 &nbsp;(193)</option>
	<option value='https://coosavalleynews.com/2016/07/'> July 2016 &nbsp;(165)</option>
	<option value='https://coosavalleynews.com/2016/06/'> June 2016 &nbsp;(167)</option>
	<option value='https://coosavalleynews.com/2016/05/'> May 2016 &nbsp;(188)</option>
	<option value='https://coosavalleynews.com/2016/04/'> April 2016 &nbsp;(157)</option>
	<option value='https://coosavalleynews.com/2016/03/'> March 2016 &nbsp;(144)</option>
	<option value='https://coosavalleynews.com/2016/02/'> February 2016 &nbsp;(135)</option>
	<option value='https://coosavalleynews.com/2016/01/'> January 2016 &nbsp;(147)</option>
	<option value='https://coosavalleynews.com/2015/12/'> December 2015 &nbsp;(134)</option>
	<option value='https://coosavalleynews.com/2015/11/'> November 2015 &nbsp;(121)</option>
	<option value='https://coosavalleynews.com/2015/10/'> October 2015 &nbsp;(79)</option>
	<option value='https://coosavalleynews.com/2015/09/'> September 2015 &nbsp;(34)</option>
	<option value='https://coosavalleynews.com/2015/08/'> August 2015 &nbsp;(23)</option>
	<option value='https://coosavalleynews.com/2015/07/'> July 2015 &nbsp;(15)</option>
	<option value='https://coosavalleynews.com/2015/06/'> June 2015 &nbsp;(53)</option>
	<option value='https://coosavalleynews.com/2015/05/'> May 2015 &nbsp;(21)</option>
	<option value='https://coosavalleynews.com/2015/04/'> April 2015 &nbsp;(5)</option>
	<option value='https://coosavalleynews.com/2014/08/'> August 2014 &nbsp;(1)</option>
	<option value='https://coosavalleynews.com/2011/05/'> May 2011 &nbsp;(1)</option>

		</select>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div> <!-- end .et_pb_widget --><div id="categories-2" class="et_pb_widget widget_categories"><h4 class="widgettitle">Categories</h4><form action="https://coosavalleynews.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="264">Alabama News</option>
	<option class="level-0" value="2282">Arrest Reports</option>
	<option class="level-0" value="183">Bartow Food Reports</option>
	<option class="level-0" value="176">Bartow News</option>
	<option class="level-0" value="180">Bartow Obituaries</option>
	<option class="level-0" value="177">Bartow Sports</option>
	<option class="level-0" value="209">Chattooga News</option>
	<option class="level-0" value="213">Chattooga Obituaries</option>
	<option class="level-0" value="220">Cherokee News</option>
	<option class="level-0" value="259">Cherokee Obituaries</option>
	<option class="level-0" value="221">Cherokee Sports</option>
	<option class="level-0" value="268">e-code</option>
	<option class="level-0" value="226">Featured News</option>
	<option class="level-0" value="2279">FeedGrabbr Entertainment</option>
	<option class="level-0" value="2277">FeedGrabbr Finance</option>
	<option class="level-0" value="2278">FeedGrabbr Health</option>
	<option class="level-0" value="2276">FeedGrabbr Travel</option>
	<option class="level-0" value="2286">Floyd Community Announcements</option>
	<option class="level-0" value="2287">Floyd Events</option>
	<option class="level-0" value="169">Floyd Food Reports</option>
	<option class="level-0" value="162">Floyd News</option>
	<option class="level-0" value="166">Floyd Obituaries</option>
	<option class="level-0" value="128">Floyd Political</option>
	<option class="level-0" value="163">Floyd Sports</option>
	<option class="level-0" value="265">Georgia News</option>
	<option class="level-0" value="194">Gordon Food Reports</option>
	<option class="level-0" value="187">Gordon News</option>
	<option class="level-0" value="190">Gordon Obituaries</option>
	<option class="level-0" value="2288">Headline Sports</option>
	<option class="level-0" value="249">High School Sports</option>
	<option class="level-0" value="117">Mark Miller</option>
	<option class="level-0" value="2275">National Sports</option>
	<option class="level-0" value="2299">Obituaries</option>
	<option class="level-0" value="198">Polk News</option>
	<option class="level-0" value="202">Polk Obituaries</option>
	<option class="level-0" value="119">Savings Corner</option>
	<option class="level-0" value="118">Tony Potts</option>
	<option class="level-0" value="227">Top Local News</option>
	<option class="level-0" value="228">Top Local Sports</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="2280">Weather</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="https://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="https://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/CoosaValleyNews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/CoosaValleyNews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																								<li class="et-extra-social-icon youtube">
								<a href="https://www.youtube.com/channel/UCniDDUynY-Hda9v9lEaimig" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a>
							</li>
																																																																																																																																																										</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
		<script type="text/javascript">
			</script>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-69452988-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-69452988-1');
</script><link rel='stylesheet' id='mediaelement-css'  href='https://coosavalleynews.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://coosavalleynews.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.2.3' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201941'></script>
<script type='text/javascript' src='https://coosavalleynews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/coosavalleynews.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/coosavalleynews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"1647fcdc0a","timeline_nonce":"b692b1c7b4","blog_feed_nonce":"61259a907d","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/coosavalleynews.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/coosavalleynews.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/coosavalleynews.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"5bbb8e0ca7","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"29b9ad2f45","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"340216","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://coosavalleynews.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.29.3'></script>
<script type='text/javascript' src='https://coosavalleynews.com/wp-content/themes/Extra/core/admin/js/common.js?ver=3.29.3'></script>
<script type='text/javascript' src='https://coosavalleynews.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://coosavalleynews.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://coosavalleynews.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://coosavalleynews.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://coosavalleynews.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201941.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'111223457',post:'340216',tz:'0',srv:'coosavalleynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '111223457', '340216' ]);
</script>
<script src="https://coosavalleynews.com/wp-content/plugins/litespeed-cache/js/lazyload.min.js"></script></body>
</html>

<!-- Page generated by LiteSpeed Cache 2.9.8.6 on 2019-10-11 14:54:20 -->