<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
    <head>
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<title>Convicted Felon Found with Drugs and Guns | Coosa Valley News</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://coosavalleynews.com/xmlrpc.php">
<meta property="og:image" content="http://coosavalleynews.com/wp-content/uploads/2018/02/Tanorris-Turner.jpg"/>
    <meta property="og:image:width" content="1024" /> 
    <meta property="og:image:height" content="1024" />

<meta property="og:title" content="Convicted Felon Found with Drugs and Guns"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Tanorris Jowen Turner, 34 of Rome, was arrested this week after police said they found him to be in possession of marijuana and two guns, all while being a convicted felon. Reports said that he was ta"/>
<meta property="og:url" content="http://coosavalleynews.com/2018/02/convicted-felon-found-with-drugs-and-guns/"/>
<meta property="og:site_name" content="Coosa Valley News"/>

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="" />
<link rel="apple-touch-icon" href="http://coosavalleynews.com/wp-content/themes/goodnews5/apple-touch-icon-precomposed.png" />

<link rel="pingback" href="http://coosavalleynews.com/xmlrpc.php" />
        <!--[if lt IE 9]>
	<script src="http://coosavalleynews.com/wp-content/themes/goodnews5/framework/helpers/js/html5.js"></script>
	<script src="http://coosavalleynews.com/wp-content/themes/goodnews5/framework/helpers/js/IE9.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Coosa Valley News &raquo; Feed" href="http://coosavalleynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Coosa Valley News &raquo; Comments Feed" href="http://coosavalleynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Coosa Valley News &raquo; Convicted Felon Found with Drugs and Guns Comments Feed" href="http://coosavalleynews.com/2018/02/convicted-felon-found-with-drugs-and-guns/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/coosavalleynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wgs-css'  href='http://coosavalleynews.com/wp-content/plugins/wp-google-search/wgs.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wgs2-css'  href='http://coosavalleynews.com/wp-content/plugins/wp-google-search/wgs2.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://coosavalleynews.com/wp-includes/css/dashicons.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://coosavalleynews.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://coosavalleynews.com/wp-content/plugins/easy-bootstrap-shortcodes/styles/bootstrap.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-fa-icon-css'  href='http://coosavalleynews.com/wp-content/plugins/easy-bootstrap-shortcodes/styles/font-awesome.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='layerslider-css'  href='http://coosavalleynews.com/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://coosavalleynews.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.9.4' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://coosavalleynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-reset-css'  href='http://coosavalleynews.com/wp-content/plugins/my-calendar/css/reset.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-style-css'  href='http://coosavalleynews.com/wp-content/plugins/my-calendar/styles/twentyfifteen.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://coosavalleynews.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.3.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='vcittabscss-css'  href='http://coosavalleynews.com/wp-content/plugins/vc-icon-tabs/css/vcit-frontend.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='vcittabstyle-css'  href='http://coosavalleynews.com/wp-content/plugins/vc-icon-tabs/css/tabs-style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://coosavalleynews.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=4.11.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpsimpleanchorslinks_styles-css'  href='http://coosavalleynews.com/wp-content/plugins/wp-simple-anchors-links/css/styles.css?ver=1.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='plugins-css'  href='http://coosavalleynews.com/wp-content/themes/goodnews5/css/plugins.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://coosavalleynews.com/wp-content/themes/goodnews5/css/main.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://coosavalleynews.com/wp-content/themes/goodnews5/css/media.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://coosavalleynews.com/wp-content/themes/goodnews5/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='black-style-css'  href='http://coosavalleynews.com/wp-content/themes/goodnews5/css/flamingo.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='tipsy-css'  href='http://coosavalleynews.com/wp-content/plugins/wp-shortcode/css/tipsy.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='mts_wpshortcodes-css'  href='http://coosavalleynews.com/wp-content/plugins/wp-shortcode/css/wp-shortcode.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='ebs_dynamic_css-css'  href='http://coosavalleynews.com/wp-content/plugins/easy-bootstrap-shortcodes/styles/ebs_dynamic_css.php?ver=4.9.4' type='text/css' media='all' />
<script type='text/javascript' src='http://coosavalleynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://coosavalleynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://coosavalleynews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://coosavalleynews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://coosavalleynews.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://coosavalleynews.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://coosavalleynews.com/wp-includes/js/wp-a11y.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://coosavalleynews.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"e3496ef6a7","ajaxurl":"http:\/\/coosavalleynews.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://coosavalleynews.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://coosavalleynews.com/wp-content/plugins/easy-bootstrap-shortcodes/js/bootstrap.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://coosavalleynews.com/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.2.0'></script>
<script type='text/javascript' src='http://coosavalleynews.com/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://coosavalleynews.com/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.2.0'></script>
<script type='text/javascript' src='http://coosavalleynews.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.3.5'></script>
<script type='text/javascript' src='http://coosavalleynews.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.3.5'></script>
<script type='text/javascript' src='http://coosavalleynews.com/wp-content/plugins/vc-icon-tabs/js/cbpFWTabs.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://coosavalleynews.com/wp-content/plugins/wp-shortcode/js/jquery.tipsy.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://coosavalleynews.com/wp-content/plugins/wp-shortcode/js/wp-shortcode.js?ver=4.9.4'></script>
<link rel='https://api.w.org/' href='http://coosavalleynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://coosavalleynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://coosavalleynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Rome Man Accused of Murder Now Facing Additional Charges' href='http://coosavalleynews.com/2018/02/rome-man-robs-2-stores-shoots-clerks-kills-1/' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='http://coosavalleynews.com/?p=318582' />
<link rel="alternate" type="application/json+oembed" href="http://coosavalleynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcoosavalleynews.com%2F2018%2F02%2Fconvicted-felon-found-with-drugs-and-guns%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://coosavalleynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcoosavalleynews.com%2F2018%2F02%2Fconvicted-felon-found-with-drugs-and-guns%2F&#038;format=xml" />

<style type="text/css">
<!--
/* Styles by My Calendar - Joseph C Dolson http://www.joedolson.com/ */

.mc-main .mc_general .event-title, .mc-main .mc_general .event-title a { background: #ffffcc; color: #000000; }
.mc-main .mc_general .event-title a:hover, .mc-main .mc_general .event-title a:focus { background: #ffffff;}
.mc-event-visible {
	display: block!important;
}
-->
</style>
<!-- WP Simple Anchors Links 1.0.0 by Kilukru Media (www.kilukrumedia.com)-->
<!-- /WP Simple Anchors Links -->
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://coosavalleynews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://coosavalleynews.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel='canonical' href='http://coosavalleynews.com/2018/02/convicted-felon-found-with-drugs-and-guns/' />
<meta name="generator" content="Powered by Slider Revolution 5.2.3.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<style type="text/css" title="dynamic-css" class="options-output">{color:#000000;}.top_banner{background-color:#000000;}body{color:#020202;}body, body.layout-boxed{background-color:#bfbfbf;}a{color:#a8a8a8;}a:hover{color:#dd1c1c;}a:active{color:#1f66c4;}{color:#383838;}.button, #commentform #submit-comment, input[type="submit"], #bbpress-forums #bbp-single-user-details + ul li a, #footer .button, .bbp-search-form #bbp_search_submit{background-color:#383838;}.navigation-inner,#navigation .nav-button, .nb-inner-wrap .search-results-title, .show_all_results, .nb-inner-wrap ul.s-results .s-img .post_format{background-color:#000000;}.main-menu > li:not(.current-menu-item):not(.current-menu-ancestor) > a, #navigation .nav-button, .nb-inner-wrap ul.s-results .s-details h4, .nb-inner-wrap .search-results-title, .show_all_results a,  .ajax_search_results .sw-not_found{color:#ffffff;}#navigation .main-menu > li:hover > a, #navigation .main-menu > li.current-menu-item > a, .navigation_highlight_ancestor #navigation .main-menu > li.current-menu-ancestor > a, .navigation_highlight_ancestor #navigation .main-menu > li.current-menu-parent > a, ul.main-menu > li:not(.mom_mega) ul.sub-menu li a, ul.main-menu li.mom_mega .mega_col_title > a, ul.main-menu li.mom_mega .mom_mega_wrap ul li a, .device-menu-holder, .device-menu-holder .mh-icon, .the_menu_holder_area i, .device-menu-holder .mh-caret, #navigation .device-menu li.menu-item a i, #navigation .device-menu li.menu-item > a, #navigation .device-menu li .responsive-caret{color:#dd3333;}{color:#000000;}.breaking-news .bn-title{background-color:#000000;}.breaking-news .bn-title:after{border-left-color:#000000;}body.rtl .breaking-news .bn-title:after{border-right-color:#000000;}{color:#000000;}.news-ticker{background-color:#000000;}.news-ticker li a, .news-ticker li{color:#ffffff;}</style><style type="text/css">
body, body.layout-boxed {
    background-image: none;
}
    
.header > .inner, .header .logo {
line-height: 170px;
height: 170px;
}
.show_all_results a i, .search-wrap ul.s-results .s-img .post_format {
color: #ffffff;
}
/* Category background */
                        .simptip-movable:after, .simptip-movable:before {
-moz-box-sizing: content-box !important;
-webkit-box-sizing: content-box !important;
box-sizing: content-box !important;    
}                    </style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    </head>
    <body class="post-template-default single single-post postid-318582 single-format-standard fullwidth both-sidebars singular fade-imgs-in-appear ticker_has_live_time time_in_twelve_format one-side-wide both-sidebars both-sides-true wpb-js-composer js-comp-ver-4.11.1 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
    
        <!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <div class="boxed-wrap clearfix">
	    <div id="header-wrapper">
            <div class="top_banner">
 <div class="inner">
   		<script type="text/javascript">
		jQuery(document).ready(function($) {
			$('.e3lanat-rotator-id-700 .mom-e3lanat-inner').imagesLoaded( function() {
			jQuery('.e3lanat-rotator-id-700 .mom-e3lanat-inner').boxSlider({
				autoScroll: true,
				timeout: 5000,
				speed: 800,
				effect: 'scrollVert',
				pauseOnHover: true,
				next:'.e3lanat-rotator-id-700 .adr-next',
				prev: '.e3lanat-rotator-id-700 .adr-prev'
				
			});

			});

		});
	</script>
		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat e3lanat-layout-rotator e3lanat-rotator-id-700" style="margin-bottom:-10px;width:720px; height:90px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="6413" style=" margin-bottom:10px;">
					<a href="https://www.alfainsurance.com/agents/mark-swanson" target="_blank"><img src="http://coosavalleynews.com/wp-content/uploads/2015/06/Mark-Swanson-1.jpg" alt="ad" width="720" height="90"></a>
		 	</div><!--mom ad-->
					<div class="mom-e3lan" data-id="6413" style=" margin-bottom:10px;">
					<a href="#" target=""><img src="http://coosavalleynews.com/wp-content/uploads/2015/06/Bowl-1.jpg" alt="ad" width="720" height="90"></a>
		 	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
 </div>
</div>
                         <header class="header " itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
                <div class="inner">
						                    <div class="logo">
					                    <a href="http://coosavalleynews.com">
		                                                    <img src="http://coosavalleynews.com/wp-content/uploads/2015/09/Untitled-1.png" alt="Coosa Valley News" width="350" height="126" />
                                                                                               <img class="mom_retina_logo" src="http://coosavalleynews.com/wp-content/uploads/2015/09/Untitled-1.png" width="350" height="126" alt="Coosa Valley News" />
                                                		                    </a>

					
                    </div>
                    <div class="header-right header-right_custom-content" style="margin-top:44px">510 Avenue A
<br />
Rome, GA 30165
<br />
Email: news@coosavalleynews.com
<br />
Phone: (706) 234-0081</div>		    
                <div class="clear"></div>
                </div>
            </header>
	    	    </div> <!--header wrap-->
                                    <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide ">
                <div class="navigation-inner">
                <div class="inner">
                                                                <ul id="menu-main-menu" class="main-menu mom_visibility_desktop"><li id="menu-item-4037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home mom_default_menu_item menu-item-iconsOnly menu-item-depth-0"><a href="http://coosavalleynews.com"><i class="icon_only momizat-icon-home"></i><span class="icon_only_label">Home</span></a></li>
<li id="menu-item-5373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://coosavalleynews.com/news/">News</a>
<ul class="sub-menu ">
	<li id="menu-item-5374" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://coosavalleynews.com/news/local-news/">Local &#038; State News</a></li>
	<li id="menu-item-5375" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://coosavalleynews.com/news/national-headlines/">National News</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-4236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://coosavalleynews.com/category/news/local/">County By County</a>
<ul class="sub-menu ">
	<li id="menu-item-4537" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://coosavalleynews.com/floydcounty/">Floyd County</a></li>
	<li id="menu-item-4563" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://coosavalleynews.com/bartowcounty/">Bartow County</a></li>
	<li id="menu-item-4623" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://coosavalleynews.com/gordoncounty/">Gordon County</a></li>
	<li id="menu-item-4588" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://coosavalleynews.com/polkcounty/">Polk County</a></li>
	<li id="menu-item-4681" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://coosavalleynews.com/chattoogacounty/">Chattooga County</a></li>
	<li id="menu-item-5794" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://coosavalleynews.com/cherokeecounty/">Cherokee, AL County</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-5462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://coosavalleynews.com/sports/">Sports</a>
<ul class="sub-menu ">
	<li id="menu-item-5463" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://coosavalleynews.com/sports/local-sports/">Local &#038; State Sports</a></li>
	<li id="menu-item-5464" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://coosavalleynews.com/sports/nationalsports/">National Sports</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-5465" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://coosavalleynews.com/weather/">Weather</a></li>
<li id="menu-item-6374" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://coosavalleynews.com/travel/">Travel</a></li>
<li id="menu-item-5466" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://coosavalleynews.com/finance/">Finance</a></li>
<li id="menu-item-5467" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://coosavalleynews.com/health-fitness/">Health &#038; Fitness</a></li>
<li id="menu-item-5468" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://coosavalleynews.com/entertainment/">Entertainment</a></li>
<li id="menu-item-5471" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://coosavalleynews.com/auto/">Auto</a></li>
</ul>                                                                <div class="device-menu-wrap mom_visibility_device">
                        <div id="menu-holder" class="device-menu-holder">
                            <i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
                        </div>
                        <ul id="menu-main-menu-1" class="device-menu mom_visibility_device"><li id="menu-item-4037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home mom_default_menu_item menu-item-iconsOnly menu-item-depth-0"><a href="http://coosavalleynews.com"><i class="icon_only momizat-icon-home"></i><span class="icon_only_label">Home</span></a></li>
<li id="menu-item-5373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://coosavalleynews.com/news/">News</a>
<ul class="sub-menu ">
	<li id="menu-item-5374" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://coosavalleynews.com/news/local-news/">Local &#038; State News</a></li>
	<li id="menu-item-5375" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://coosavalleynews.com/news/national-headlines/">National News</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-4236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://coosavalleynews.com/category/news/local/">County By County</a>
<ul class="sub-menu ">
	<li id="menu-item-4537" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://coosavalleynews.com/floydcounty/">Floyd County</a></li>
	<li id="menu-item-4563" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://coosavalleynews.com/bartowcounty/">Bartow County</a></li>
	<li id="menu-item-4623" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://coosavalleynews.com/gordoncounty/">Gordon County</a></li>
	<li id="menu-item-4588" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://coosavalleynews.com/polkcounty/">Polk County</a></li>
	<li id="menu-item-4681" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://coosavalleynews.com/chattoogacounty/">Chattooga County</a></li>
	<li id="menu-item-5794" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://coosavalleynews.com/cherokeecounty/">Cherokee, AL County</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-5462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://coosavalleynews.com/sports/">Sports</a>
<ul class="sub-menu ">
	<li id="menu-item-5463" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://coosavalleynews.com/sports/local-sports/">Local &#038; State Sports</a></li>
	<li id="menu-item-5464" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://coosavalleynews.com/sports/nationalsports/">National Sports</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-5465" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://coosavalleynews.com/weather/">Weather</a></li>
<li id="menu-item-6374" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://coosavalleynews.com/travel/">Travel</a></li>
<li id="menu-item-5466" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://coosavalleynews.com/finance/">Finance</a></li>
<li id="menu-item-5467" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://coosavalleynews.com/health-fitness/">Health &#038; Fitness</a></li>
<li id="menu-item-5468" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://coosavalleynews.com/entertainment/">Entertainment</a></li>
<li id="menu-item-5471" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://coosavalleynews.com/auto/">Auto</a></li>
</ul>                        </div>
                                            		    <div class="nav-buttons">
                                        		    
		    		
        		    </div> <!--nav-buttons-->
                    
                </div>
                </div> <!--nav inner-->
            </nav> <!--Navigation-->
            	    <div class="boxed-content-wrapper clearfix">
             
            <div class="nav-shaddow"></div>
            
             <div style="margin-top:-17px; margin-bottom:20px;"></div>
            
            <div class="inner">
                        
        <div class="breaking-news">
    <div class="the_ticker" >
    <div class="bn-title"><span>Breaking.News</span></div>
    <div class="news-ticker " data-timeout="5000">
        <ul>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://coosavalleynews.com/2018/02/convicted-felon-found-with-drugs-and-guns/">Convicted Felon Found with Drugs and Guns</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://coosavalleynews.com/2018/02/rome-man-robs-2-stores-shoots-clerks-kills-1/">Rome Man Accused of Murder Now Facing Additional Charges</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://coosavalleynews.com/2018/02/ecode-monday-august-28/">Ecode &#8211; Friday February 9, 2018</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://coosavalleynews.com/2018/02/conservation-groups-challenge-plant-hammond-permit-due-to-antiquated-cooling-water-structure/">Conservation Groups Challenge Plant Hammond Permit due to Antiquated Cooling Water Structure</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://coosavalleynews.com/2018/02/mrs-melissa-kay-missy-alford-age-35-of-rome/">  Mrs. Melissa Kay &#8220;Missy&#8221; Alford, age 35, of Rome</a></li>
        </ul>
    </div> <!--news ticker-->
    </div>
        <span class="current_time"><span></span> </span>
        </div> <!--breaking news-->
            </div>    <div class="inner">
        
                                                <div class="category-title">
                        <div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus">
<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://coosavalleynews.com/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://coosavalleynews.com/category/countybycounty/" title="County By County"><span itemprop="title">County By County</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://coosavalleynews.com/category/countybycounty/floydcounty/" title="Floyd County"><span itemprop="title">Floyd County</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://coosavalleynews.com/category/countybycounty/floydcounty/floydnews/" title="Floyd News"><span itemprop="title">Floyd News</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">Convicted Felon Found with Drugs and Guns</span></div></div>                </div>
                                                        <div class="base-box blog-post p-single bp-horizontal-share post-318582 post type-post status-publish format-standard has-post-thumbnail category-floydnews category-toplocalnews"itemscope itemtype="http://schema.org/Article">
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
    <meta itemprop="url" content="http://coosavalleynews.com/wp-content/uploads/2018/02/Tanorris-Turner-300x155.jpg">
    <meta itemprop="width" content="300">
    <meta itemprop="height" content="300">
  </div>
  <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://coosavalleynews.com/2018/02/convicted-felon-found-with-drugs-and-guns/"/>

  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="http://coosavalleynews.com/wp-content/uploads/2015/09/Untitled-1.png">
      <meta itemprop="width" content="350">
      <meta itemprop="height" content="126">
    </div>
        <meta itemprop="name" content="Coosa Valley News">
  </div>
  <meta itemprop="datePublished" content="2018-02-09T13:23:10+00:00"/>
  <meta itemprop="dateModified" content="2018-02-09T13:23:10+00:00"/>


                                   														<div class="feature-img">
								<img src="http://coosavalleynews.com/wp-content/uploads/2018/02/Tanorris-Turner.jpg" alt="Convicted Felon Found with Drugs and Guns">
							</div>
							                                   <h1 class="post-tile entry-title" itemprop="headline">Convicted Felon Found with Drugs and Guns</h1>
<div class="mom-post-meta single-post-meta"><span class="author vcard" itemprop="author" itemscope itemtype="https://schema.org/Person">Posted By: <span class="fn" itemprop="name"><a href="http://coosavalleynews.com/author/tony-potts/">Staff Reports</a></span></span><span>on: <time datetime="2018-02-09T13:23:10+00:00" class="updated">February 09, 2018</time></span><span>In: <a href="http://coosavalleynews.com/category/countybycounty/floydcounty/floydnews/" title="View all posts in Floyd News">Floyd News</a>, <a href="http://coosavalleynews.com/category/toplocalnews/" title="View all posts in Top Local News">Top Local News</a></span><span></span><div class="post-tools"><a href="javascript:window.print()" rel="nofollow" class="print"><i class="fa-icon-print"> </i>Print</a><a href="mailto:?subject=Convicted Felon Found with Drugs and Guns&body=Convicted Felon Found with Drugs and Guns http://coosavalleynews.com/2018/02/convicted-felon-found-with-drugs-and-guns/" rel="nofollow" class="email"><i class="fa-icon-envelope"> </i>Email</a></div></div><div class="entry-content">
            <p>Tanorris Jowen Turner, 34 of Rome, was arrested this week after police said they found him to be in possession of marijuana and two guns, all while being a convicted felon.</p>
<p>Reports said that he was taken into custody at a location on West 1<sup>st</sup> Street.</p>
<p>Turner is charged with possession of marijuana, possession of marijuana with intent to distribute, possession of a firearm during the commission of a crime, possession of a firearm by a convicted felon, and probation violation.</p>
              
       <div class="mom-social-share ss-horizontal border-box php-share" data-id="318582">
                    <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?m2w&s=100&p&#91;url&#93;=http://coosavalleynews.com/2018/02/convicted-felon-found-with-drugs-and-guns/&p&#91;images&#93;&#91;0&#93;=http://coosavalleynews.com/wp-content/uploads/2018/02/Tanorris-Turner.jpg&p&#91;title&#93;=&p&#91;summary&#93;=Tanorris Jowen Turner, 34 of Rome, was arrested this week after police said they found him to be in possession of marijuana and two guns, all while being a conv', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
        
                    <div class="ss-icon twitter">
                <a href="http://twitter.com/share?text=Convicted Felon Found with Drugs and Guns&url=http://coosavalleynews.com/2018/02/convicted-felon-found-with-drugs-and-guns/" onclick="window.open(this.href, 'Post this on twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
                <!-- <span class="count"></span> -->
            </div> <!--icon-->
        
                    <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=http://coosavalleynews.com/2018/02/convicted-felon-found-with-drugs-and-guns/', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                                    <div class="ss-icon linkedin">
                <a href="#"
onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=http://coosavalleynews.com/2018/02/convicted-felon-found-with-drugs-and-guns/&title=Convicted Felon Found with Drugs and Guns&source=http%3A%2F%2Fcoosavalleynews.com', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                            <div class="ss-icon pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=http://coosavalleynews.com/wp-content/uploads/2018/02/Tanorris-Turner.jpg&amp;
url=http://coosavalleynews.com/2018/02/convicted-felon-found-with-drugs-and-guns/&amp;
is_video=false&amp;description=Convicted Felon Found with Drugs and Guns"
onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                        
            <div class="clear"></div>
        </div> <!--social share-->

</div> <!-- entry content -->
</div> <!-- base box -->
            
            <div class="np-posts">
                <ul>
			                    <li class="np-post prev border-box">
						<div class="post-img">
                            <a href="http://coosavalleynews.com/2018/02/rome-man-robs-2-stores-shoots-clerks-kills-1/"><img src="http://coosavalleynews.com/wp-content/uploads/2018/02/Lamar-Nicholson-90x60.jpg" data-hidpi="http://coosavalleynews.com/wp-content/uploads/2018/02/Lamar-Nicholson-180x120.jpg" alt="Convicted Felon Found with Drugs and Guns"></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://coosavalleynews.com/2018/02/rome-man-robs-2-stores-shoots-clerks-kills-1/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
                            <h3><a href="http://coosavalleynews.com/2018/02/rome-man-robs-2-stores-shoots-clerks-kills-1/">Rome Man Accused of Murder Now Facing Additional Charges</a></h3>
                        </div>
                    </li>
		    		                    </ul>
            </div> <!-- np posts -->
                <h2 class="single-title">Related Articles</h2>
            <div class="base-box single-box">
                <ul class="single-related-posts">
	   	     	       <li>
			                        <a href="http://coosavalleynews.com/2018/02/rome-man-robs-2-stores-shoots-clerks-kills-1/"><img src="http://coosavalleynews.com/wp-content/uploads/2018/02/Lamar-Nicholson-190x122.jpg" data-hidpi="http://coosavalleynews.com/wp-content/uploads/2018/02/Lamar-Nicholson.jpg" alt="Rome Man Accused of Murder Now Facing Additional Charges"></a>
			                        <h4><a itemprop="name" href="http://coosavalleynews.com/2018/02/rome-man-robs-2-stores-shoots-clerks-kills-1/">Rome Man Accused of Murder Now Facing Additional Charges</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2018-02-09T13:05:30+00:00">February 09, 2018</time>
			</div>
                </li>

	       <li>
			                        <a href="http://coosavalleynews.com/2018/02/conservation-groups-challenge-plant-hammond-permit-due-to-antiquated-cooling-water-structure/"><img src="http://coosavalleynews.com/wp-content/uploads/2015/12/CRBI-190x122.png" data-hidpi="http://coosavalleynews.com/wp-content/uploads/2015/12/CRBI.png" alt="Conservation Groups Challenge Plant Hammond Permit due to Antiquated Cooling Water Structure"></a>
			                        <h4><a itemprop="name" href="http://coosavalleynews.com/2018/02/conservation-groups-challenge-plant-hammond-permit-due-to-antiquated-cooling-water-structure/">Conservation Groups Challenge Plant Hammond Permit due to Antiquated Cooling Water Structure</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2018-02-08T21:21:49+00:00">February 08, 2018</time>
			</div>
                </li>

	       <li>
			                        <a href="http://coosavalleynews.com/2018/02/rome-woman-charged-with-forging-checks-of-elderly-disabled-man/"><img src="http://coosavalleynews.com/wp-content/uploads/2018/02/Brandy-Nicole-Stoner-190x122.jpg" data-hidpi="http://coosavalleynews.com/wp-content/uploads/2018/02/Brandy-Nicole-Stoner.jpg" alt="Rome Woman Charged with Forging Checks of Elderly Disabled Man"></a>
			                        <h4><a itemprop="name" href="http://coosavalleynews.com/2018/02/rome-woman-charged-with-forging-checks-of-elderly-disabled-man/">Rome Woman Charged with Forging Checks of Elderly Disabled Man</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2018-02-08T19:22:16+00:00">February 08, 2018</time>
			</div>
                </li>

</ul>
</div>

<div id="comments" class="comments-area">

	
			
	
</div><!-- #comments .comments-area -->                                    </div> <!--main inner-->
            
<script type='text/javascript'>
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-69452988-1']);
_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
      </div> <!--content boxed wrapper-->
                        <footer id="footer">
                <div class="inner">
	     			<div class="one_fourth">
			        			</div>
			<div class="one_fourth">
			        			</div>
			<div class="one_fourth">
			        			</div>
			<div class="one_fourth last">
			        			</div>
	        

        <div class="clear"></div>                    
                </div> <!--// footer inner-->
            </footer> <!--//footer-->
            <div class="copyrights-area">
                <div class="inner">
                    <p class="copyrights-text">2014 Powered By <a href="http://www.microplusrome.com/">Micro Plus Inc.</a></p>
                        <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://twitter.com/CoosaValleyNews"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/CoosaValleyNews"><i class="fa-icon-facebook "></i></a></li>        
        
        
                        <li class="linkedin"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-linkedin"></i></a></li>
        
                        <li class="youtube"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-youtube"></i></a></li>
        
        
        
        	       <li class="skype"><a target="_blank" class="vector_icon" href="skype:#?call"><i class="fa-icon-skype"></i></a></li>
        

                        <li class="flickr"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-flickr"></i></a></li>
        

                <li class="picasa"><a target="_blank" class="vector_icon" href="#"><i class="momizat-icon-picassa"></i></a></li>
        
                <li class="vimeo"><a target="_blank" class="vector_icon" href="#"><i class="momizat-icon-vimeo"></i></a></li>
                        <li class="tumblr"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-tumblr"></i></a></li>
                             <li class="rss"><a target="_blank" class="vector_icon" href="http://coosavalleynews.com/feed/"><i class="fa-icon-rss"></i></a></li>
        	
	    </ul>				                </div>
           </div>
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        <a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up"></i></a>	        <script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://coosavalleynews.com/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/coosavalleynews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://coosavalleynews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0'></script>
<script type='text/javascript' src='http://coosavalleynews.com/wp-content/themes/goodnews5/js/plugins.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"http:\/\/coosavalleynews.com\/wp-admin\/admin-ajax.php","nonce":"6a57878166","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"http:\/\/coosavalleynews.com","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://coosavalleynews.com/wp-content/themes/goodnews5/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://coosavalleynews.com/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=4.11.1'></script>
<script type='text/javascript' src='http://coosavalleynews.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mcgrid = "true";
/* ]]> */
</script>
<script type='text/javascript' src='http://coosavalleynews.com/wp-content/plugins/my-calendar/js/mc-grid.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mclist = "true";
/* ]]> */
</script>
<script type='text/javascript' src='http://coosavalleynews.com/wp-content/plugins/my-calendar/js/mc-list.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mcmini = "true";
/* ]]> */
</script>
<script type='text/javascript' src='http://coosavalleynews.com/wp-content/plugins/my-calendar/js/mc-mini.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mcAjax = "true";
/* ]]> */
</script>
<script type='text/javascript' src='http://coosavalleynews.com/wp-content/plugins/my-calendar/js/mc-ajax.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://coosavalleynews.com/wp-content/plugins/my-calendar/js/mcjs.js?ver=4.9.4'></script>
        <script type="text/javascript">
            function AI_responsive_widget() {
                jQuery('object.StefanoAI-youtube-responsive').each(function () {
                    jQuery(this).parent('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    jQuery(this).children('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    var width = jQuery(this).parent().innerWidth();
                    var maxwidth = jQuery(this).css('max-width').replace(/px/, '');
                    var pl = parseInt(jQuery(this).parent().css('padding-left').replace(/px/, ''));
                    var pr = parseInt(jQuery(this).parent().css('padding-right').replace(/px/, ''));
                    width = width - pl - pr;
                    if (maxwidth < width) {
                        width = maxwidth;
                    }
                    jQuery(this).css('width', width + "px");
                    jQuery(this).css('height', width / (16 / 9) + "px");
                    jQuery(this).find('iframe').css('width', width + "px");
                    jQuery(this).find('iframe').css('height', width / (16 / 9) + "px");
                });
            }
            if (typeof jQuery !== 'undefined') {
                jQuery(document).ready(function () {
                    var tag = document.createElement('script');
                    tag.src = "https://www.youtube.com/iframe_api";
                    var firstScriptTag = document.getElementsByTagName('script')[0];
                    firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
                    AI_responsive_widget();
                });
                jQuery(window).resize(function () {
                    AI_responsive_widget();
                });
            }
                </script>
            </body>
</html>